<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>8 of My Absolutely Favorite Freebies | Resourcefully Yours</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://kaddington.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://kaddington.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//kaddington.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resourcefully Yours &raquo; Feed" href="http://kaddington.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resourcefully Yours &raquo; Comments Feed" href="http://kaddington.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resourcefully Yours &raquo; 8 of My Absolutely Favorite Freebies Comments Feed" href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kaddington.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kaddington.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://kaddington.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kaddington.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://kaddington.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kaddington.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kaddington.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Getting Rich in Real Estate' href='http://kaddington.bangordailynews.com/2017/04/02/home/getting-rich-in-real-estate/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" />
<link rel='shortlink' href='http://wp.me/p8o8M3-2x' />
<link rel="alternate" type="application/json+oembed" href="http://kaddington.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkaddington.bangordailynews.com%2F2017%2F04%2F09%2Fhome%2F8-of-my-absolutely-favorite-freebies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kaddington.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkaddington.bangordailynews.com%2F2017%2F04%2F09%2Fhome%2F8-of-my-absolutely-favorite-freebies%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"8 of My Absolutely Favorite Freebies","url":"http:\/\/kaddington.bangordailynews.com\/2017\/04\/09\/home\/8-of-my-absolutely-favorite-freebies\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/476\/files\/2017\/04\/IMG_1495-250x250.jpg","articleId":"476-157","dateCreated":"2017-04-09T20:56:56Z","articleSection":"Home","creator":["Kara Addington"],"keywords":["free","john denver","love","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8o8M3-2x',
            title: '8 of My Absolutely Favorite Freebies',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Resourcefully Yours:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'https://www.facebook.com/Resourcefully-Yours-1310519892327781/?ref=aymt_homepage_panel'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://kaddington.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "8-of-my-absolutely-favorite-freebies";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Resourcefully Yours', 'aroostook', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/02/cropped-Resourcefully-Yours-banner.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="8 of My Absolutely Favorite Freebies" />
<meta property="og:url" content="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" />
<meta property="og:description" content="The most important things in life are free. I could really stop right there, but most people want a little more to chew on and digest. Although, deep down we all know it&#039;s the truth and all of the ..." />
<meta property="article:published_time" content="2017-04-09T20:56:56+00:00" />
<meta property="article:modified_time" content="2017-04-09T21:06:45+00:00" />
<meta property="article:author" content="http://kaddington.bangordailynews.com/author/kaddington/" />
<meta property="og:site_name" content="Resourcefully Yours" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Kara Addington','dimension2': 'post','dimension3': '476.157','dimension5': 'aroostook','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Free,John Denver,Love'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '476.157', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '476.157';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Kara Addington","contentPublishedDate":"2017-04-09","contentPublishedTime":"2017-04-09 16:56:56-04:00","lastUpdatedTime":"2017-04-09 17:06:45-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-157 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Resourcefully Yours is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://kaddington.bangordailynews.com/" title="Resourcefully Yours" rel="home">
					<h1 class="site-title">Resourcefully Yours</h1>
                    <h2 class="site-description">Living well on a budget and utilizing your resources </h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Resourcefully+Yours&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://kaddington.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="http://kaddington.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://kaddington.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://kaddington.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-157" class="post-157 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-free tag-john-denver tag-love">
	<header class="entry-header">
		
            <h1 class="entry-title">8 of My Absolutely Favorite Freebies</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" title="Permalink to 8 of My Absolutely Favorite Freebies" rel="bookmark"><time class="entry-date" datetime="2017-04-09T16:56:56+00:00">April 9, 2017</time></a></span><span class="categories-links"><a href="http://kaddington.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://kaddington.bangordailynews.com/tag/free/" rel="tag">Free</a>, <a href="http://kaddington.bangordailynews.com/tag/john-denver/" rel="tag">John Denver</a>, <a href="http://kaddington.bangordailynews.com/tag/love/" rel="tag">Love</a></span>					    <div class="author-byline">
			By <a href="http://kaddington.bangordailynews.com/author/kaddington/" title="Posts by Kara Addington" rel="author">Kara Addington</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="8 of My Absolutely Favorite Freebies."
               data-url="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495-250x250.jpg&description=8 of My Absolutely Favorite Freebies" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>The most important things in life are free. I could really stop right there, but most people want a little more to chew on and digest. Although, deep down we all know it&#8217;s the truth and all of the material things only distract us from that truth.</p>
<p>As I sit here in the sun on my deck, I pause and hear the sounds of water from the melting snow as it trickles down the gutters, birds chirping, and children laughing next door. It&#8217;s a quiet reminder, that as focused as we are on all of the flashiness and craziness of the world. We have this. The peaceful serenity that exists if we just stop and listen. So many wonderful things are sitting right in front of us and they cost absolutely nothing. This is my list, but please feel free to make your own.</p>
<p>1. A smile. I&#8217;m not sure about the whole &#8220;it takes more muscles to frown than to smile&#8221; statistic, but it&#8217;s pretty easy and it makes me look better too.<br />
2. A prayer. Saying a prayer releases heaviness and stress from your mind and heart. You instantly feel better.<br />
3. Spending time with people I love. It doesn&#8217;t matter what I&#8217;m doing, it&#8217;s an easy pick me up.<br />
4. Sunlight on my shoulders. It&#8217;s amazing and if you don&#8217;t believe me, dust off your Walkman and John Denver&#8217;s Greatest Hits and head outside on a beautiful sunny day.<br />
5. Kindness. Being kind is completely free and it makes me feel wonderful by doing something kind for someone else.<br />
6. Laughing. I absolutely love to laugh. I can find something funny in most situations. I love to hear others laugh as well.<br />
7. Hanging out with my dog. He has so much personality and he lets me do all the talking.<br />
8. Contentment. The feeling of being happy with what you have. Being able to say, &#8220;Life doesn&#8217;t get much better than this&#8221; and meaning it!</p>
<p>Taking time to appreciate these priceless things in my life have not only been completely free, but it&#8217;s brought me so much joy. I live a simple life, but I never feel deprived because the balance of all of these things more than make up for any sacrifices I&#8217;ve made.  So next time you have a bad day and think a new purse is going to make you feel better, take a walk with your dog in the sunshine and smile at everyone you pass. <a href="https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495.jpg"><img class="alignnone size-medium wp-image-158" src="https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495-450x333.jpg" alt="" width="450" height="333" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495-450x333.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495-768x569.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495-600x444.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157" class="share-twitter sd-button share-icon no-text" href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157" class="share-facebook sd-button share-icon no-text" href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157" class="share-google-plus-1 sd-button share-icon no-text" href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="8 of My Absolutely Favorite Freebies."
               data-url="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1495-250x250.jpg&description=8 of My Absolutely Favorite Freebies" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/78b450fb667b423e3a58b0d1ac9413bc?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F476%2Ffiles%2F2017%2F02%2FKara-Addington.jpg"
		 alt="Kara Addington"
		 title="Kara Addington"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Kara Addington</h2>
		<p class="author-bio">
			I live in a small town in Northern Maine with my husband, daughter, and dog.  I scour yard sales and thrift shops for clothing, furniture, and decor.  I've been known to rescue items from the trash to repurpose into craft projects.  I rarely pay full price for anything.  When I come home from grocery shopping with something outside of our normal staples, I am faced with, "You had a coupon, didn't you?".  Well, of course I did!

I enjoy thinking outside of the box.  I rarely do what everyone else does, I'm all about using my resources and I hate how disposable everything is.  I am passionate about sharing my discoveries and lifestyle with others.  I love to help people save money, live debt free and to recycle and repurpose unwanted items.  Living well on less is my area of expertise.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://kaddington.bangordailynews.com/2017/04/02/home/getting-rich-in-real-estate/" rel="prev"><span class="meta-nav">&larr;</span> Getting Rich in Real Estate</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "kara.s.addington@gmail.com", 
                                post_title : "8 of My Absolutely Favorite Freebies", 
                                post_link : "http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/", 
                                post_id : "157"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Kara Addington</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/78b450fb667b423e3a58b0d1ac9413bc?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F476%2Ffiles%2F2017%2F02%2FKara-Addington.jpg"
                             alt="Kara Addington"
                             title="Kara Addington"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I live in a small town in Northern Maine with my husband, daughter, and dog.  I scour yard sales and thrift shops for clothing, furniture, and decor.  I've been known to rescue items from the trash to repurpose into craft projects.  I rarely pay full price for anything.  When I come home from grocery shopping with something outside of our normal staples, I am faced with, "You had a coupon, didn't you?".  Well, of course I did!

I enjoy thinking outside of the box.  I rarely do what everyone else does, I'm all about using my resources and I hate how disposable everything is.  I am passionate about sharing my discoveries and lifestyle with others.  I love to help people save money, live debt free and to recycle and repurpose unwanted items.  Living well on less is my area of expertise.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/https://www.facebook.com/Resourcefully-Yours-1310519892327781/?ref=aymt_homepage_panel"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-aroostook">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: aroostook -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offugo.bangordailynews.com/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                       target=_blank title="Aroostook Outdoor Event Calendar">
						offugo...                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://offugo.bangordailynews.com/2017/04/07/home/aroostook-outdoor-news-4-7-17-edition/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                            title="Aroostook Outdoor News: 4.7.17 edition">

						offugo...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offugo.bangordailynews.com/2017/04/07/home/aroostook-outdoor-news-4-7-17-edition/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                       target=_blank>
						Aroostook Outdoor News: 4.7.17 edition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/04/IMGP5189-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2017/04/03/home/invisible-people/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                            title="Invisible People">
						Invisible People                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2017/04/03/home/invisible-people/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                       target=_blank>
						Invisible People                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/03/IMG_1475-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/04/02/home/getting-rich-in-real-estate/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                            title="Getting Rich in Real Estate">
						Getting Rich in Real Estate                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/04/02/home/getting-rich-in-real-estate/?utm_campaign=Resourcefully+Yours&utm_source=aroostook-widget"
                       target=_blank>
						Getting Rich in Real Estate                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015589 seconds to load. --><aside id="pw_follow_button_widget-2" class="widget widget_pw_follow_button_widget"><div class="pw-wrap pw-widget pw-follow-button-widget"><a data-pin-do="buttonFollow" href="http://www.pinterest.com/pinterest/">Follow me on Pinterest</a></div></aside><aside id="pw_pin_widget-2" class="widget widget_pw_pin_widget"><h3 class="widget-title">DIY painted Kitchen Aid mixer</h3><div class="pw-wrap pw-widget pw-pin-widget"><a data-pin-do="embedPin" href="http://www.pinterest.com/pin/99360735500167749/"></a></div></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://kaddington.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://kaddington.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://kaddington.bangordailynews.com/2017/02/'>February 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://kaddington.bangordailynews.com/2017/04/09/home/8-of-my-absolutely-favorite-freebies/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://kaddington.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://kaddington.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://kaddington.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/04/09/home/8-of-my-absolutely-favorite-freebies/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><!-- Invalid Facebook Page URL -->		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Resourcefully+Yours&utm_medium=footer">
                                <img src="http://kaddington.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Resourcefully Yours is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kaddington.bangordailynews.com\/2017\/04\/09\/home\/8-of-my-absolutely-favorite-freebies\/":157};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 123964291;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kaddington.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.kaddington, categories.home, authors.kaddington, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.kaddington,categories.home,authors.kaddington,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=476.157&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'123964291',post:'157',tz:'-4',srv:'kaddington.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '123964291', '157' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
